Bammedia Beginner

  • Member since Jan 31st 2019
  • Last Activity:
Posts
5
Points
35
Profile Hits
9
  • Bammedia

    Post
    (Quote from Bammedia)

    Actually, I've just spotted the version of PHP being listed here is 5.3.3! I assume this is the culprit... I'll get on to the hosting
  • Bammedia

    Post
    (Quote from drewm)

    Hi Drew. Yes. In was able to upgrade to v2.8.3 first, but again when I try to go to the latest version it breaks the site again.
    I have noticed permission errors a couple of times when trying to overwrite the core folder, however if I…
  • Bammedia

    Thread
    Hi,
    I have a client who's Perch is really out of date (v2.7.5). I've done the usual site backup, SQL backup, etc. in preparation for upgrade.
    When I replace the core folder on the server, the website instantly goes offline and Perch is not accessible.