Recent Activities

  • JordinB

    Replied to the thread Perch v4 license model.
    Post
    I’m not sure perch has ever been considered “feature complete”. Seems to me they’ve always rolled out new functionality pretty much whenever and not tied to a specific major version.
  • I've got a fresh build of Perch 3 Runway running, but I see when uploading media in the Assets, the "Save In Bucket" defaults to "Admin" and not default. How do I switch the default to "default"?

    I imagine it's in the config file, but there seem to be…
  • nascent

    Replied to the thread Perch v4 license model.
    Post
    Personally, I don't care whether it is pay once, use and update for free thereafter, or else have unlimited project changes; otherwise add a paid shop plug-in, indeed pay for a period of updates and/or support.

    What I do care about is when a product…
  • JordinB

    Replied to the thread Perch v4 license model.
    Post
    I think regular perch should be limited somewhat to make the switch to runway more of a jump in features. For me I prefer runway because of the routing and it not creating physical pages on the server, but this isn’t necessarily understood or seen by…
  • hus_hmd

    Replied to the thread Perch v4 license model.
    Post
    (Quote from JayW)


    I think many still prefer standard Perch over Runway, so assuming standard Perch sells more, it would be difficult to make it free.

    I'm not sure limits on Collection items would work. A developer could build a Perch app that has no…
  • hus_hmd

    Post
    Hi Andy,

    Yes, you can control this. Perch gives you control over things, so a lot of the times when you want something to behave in a certain way you would be responsible for that; not Perch.

    Assuming you are using a multiple-item region, it means you…
  • Mxkert

    Replied to the thread Possible bug in Perch V3.
    Post
    +1 I also found that sometimes I have to click Save instead of CTRL + S.
  • nascent

    Posted the thread Possible bug in Perch V3.
    Thread
    Hi,

    I am finding that when I click on Details for any page, and change something, sometimes I can use the CTRL + S combination but other times I can't but either way it does not save any information and I must click Submit in any case.

    Just to note,…
  • ellimondo

    Like (Post)
    SOLVED! Thanks everyone!
  • Hoops78

    Like (Post)
    SOLVED! Thanks everyone!
  • andyk

    Thread
    Hi,

    I created a two page list and detail on a project some time ago.
    The person running the SEO on the site is picking up urls that don't exist in Google search console.

    I have an .htaccess rule as follows for the list/detail setup,…
  • hus_hmd

    Like (Post)
    hus_hmd I totally agree that Shop should be a paid add on. It is a massive undertaking. I have no problem adding that to the bill for my clients. They want a shop they should have to pay for it.
  • ryan

    Like (Post)
    hus_hmd I totally agree that Shop should be a paid add on. It is a massive undertaking. I have no problem adding that to the bill for my clients. They want a shop they should have to pay for it.
  • dosa

    Thread
    I've got a fresh build of Perch 3 Runway running, but I see when uploading media in the Assets, the "Save In Bucket" defaults to "Admin" and not default. How do I switch the default to "default"?

    I imagine it's in the config file, but there seem to be…
  • Mxkert

    Like (Post)
    SOLVED! Thanks everyone!
  • raulserrano

    Replied to the thread Forcing SSL not working.
    Post
    SOLVED! Thanks everyone!
  • raulserrano

    Replied to the thread Forcing SSL not working.
    Post
    Ok I will ask the host. Thanks!
  • ellimondo

    Replied to the thread Forcing SSL not working.
    Post
    SSL is working so you just need to get the htaccess right. It's hard to tell what will work as you haven't shared any code with us so something further down the rules might override these examples.

    It can be different for different hosts so you need to…
  • Hoops78

    Replied to the thread Forcing SSL not working.
    Post
    I use the same method as Mxkert - Is RewriteEngine On added at the start?

    Also, have you checked that the SSL is working by visiting the domain with https:// at the start?
  • raulserrano

    Replied to the thread Forcing SSL not working.
    Post
    Not working with that configuration...

    Any other idea? Need that SSL ..