Posts by SimonClay

    There is some activity in the docs repo. Pull requests are getting merged.


    But it's hard to know what's going on. It could be that we suddenly get version 3.x or 4 even... or nothing. In terms of communication it wouldn't take much. If Perch HQ surfaced a few times a month to say 'we are still working on it'. That would be so helpful.

    I agree. The fact that they aren't posting is a real worry, because obvious damage is being done (to brand and tribe) by radio silence.


    Drew and Rachel have always played their cards close to their chest, being careful not to promise a delivery date for features for example, which is understandable. But to go so quiet is un characteristic.


    I found Drew's post in this thread quite alarming. The tone of it seemed a bit 'I give up'. I do hope they're ok.


    Perhaps they are working on selling Perch off and don't feel they can announce anything until the deal is agreed. We can only guess.


    What I hope is, is that they've formed a band called Deep Perchple and they are currently on tour having a great time.


    Either way, drewm & rachelandrew, my thoughts are with you, as I expect many others here are too.

    I have an archive page in blog. Visiting /news/category/category-name will show a list of all the posts in that category.


    I want to add a link to the main navigation which is a link to /news/category/important-updates


    If I create a new page and give it the URL segment '/news/category/important-updates' Runway creates a new page for this url so it's impossible to reach the category archive intended.


    How can we create items in nav, that as with normal Perch, are 'Page already exists or is a link only'?

    I'm using the archive.php pretty much out of the box from the Blog install.


    My category set is News (slug: news) and category is test (path: news/test)


    My archive.php page:


    Hi, I have a Perch Runway site (v2.8.34) with Blog (5.0).


    On the archive page, I have the routes as shown on the docs: https://docs.grabaperch.com/addons/blog/runway/config/

    Like so:

    news/[year:year]

    news/[year:year]/[i:month]

    news/category/[slug:cat]

    news/tag/[slug:tag]

    news/author/[slug:author]

    news/author/[slug:author]


    I have added a category of 'test' to one of the posts


    But, visiting https://www.hfhcare.co.uk/news/category/test displays no results.


    However this URL does work: https://www.hfhcare.co.uk/news/archive?cat=news/test but does not add 'Test' to the heading 'Archive of...'


    I must have missed a setting or template somewhere. Can anyone help?

    Thanks hus_hmd,


    This seems to be the setting: https://imperavi.com/redactor/…/paste/#s-pasteinlinetags


    But I cannot get it to work. Can you see where I've gone wrong?


    Thanks Clive, no I was just asking if that was the known reason that Perch Runway 2 gives that error.


    If that's the case and there's not a quick fix (it would seem there isn't), I might start to make plans to update to Perch Runway 3, configuring Redactor, notifying the client of a different UI etc.


    Many thanks.