Blog App: No 'Success' Notification at Top when saving post

  • Hi Perch fans,
    I do apologise for a trivial question, I did search online and in the forum and couldn't find anything.
    Blog App: When I save a post, there is no notification on screen to say the post was saved. The screen just jumps from the bottom, to the top and that is it.
    On Perch: Content I receive the green "Success" message when saving content.
    Is this how perch:blog works, or would there be a problem with my install and setup somewhere?


    Perch: 3.1.4 and Blog: 5.6.1.
    No Chrome console errors. Using a customised post.php page.

    I <3 :burd1: but sometimes I ;( because I am not 8) enough to understand :burd1: like the :saint:'s. So your help is greatly appreciated :thumbup:

  • drewm

    Approved the thread.
  • I believe its reloading and taking the view back to the top.
    Its doing exactly what perch:content does, but there's no "success" message in a green bar between the title "Editing Post xxx" and the editing form block.
    Should perch blog show success messages?

    I <3 :burd1: but sometimes I ;( because I am not 8) enough to understand :burd1: like the :saint:'s. So your help is greatly appreciated :thumbup:

  • Nope, no errors Drew.
    Here's a really rough, badly done video of editing a blog post and saving. Ignore the audio (eminem), I've asked youtube to strip audio (pending).


    If there is supposed to be a success message, I wonder if I upgrade perch it will fix? I'm running 3.1.4 now

    I <3 :burd1: but sometimes I ;( because I am not 8) enough to understand :burd1: like the :saint:'s. So your help is greatly appreciated :thumbup: